This forum has been archived. Please find the new support board at https://support.cubecoders.com/

A fault is preventing the server from starting. using McMyADmin

  • 78 Views
  • Last Post 20 June 2017
  • Topic Is Solved
eHERO posted this 19 June 2017

Console gives this error: thread "main" java.lang.UnsupportedClassVersionError: net/minecraft/server/MinecraftServer : Unsupported major.minor version 52.0

Please help.

4 Comments
Order By: Standard | Newest | Votes
Mike posted this 19 June 2017

You need to update the Version of Java you have installed.

eHERO posted this 19 June 2017

How do I do that though? I am using a server I bought from gameservers.com so it isn't stored locally.

eHERO posted this 19 June 2017

Java updated from gameservers.

Mike posted this 20 June 2017

You need to contact their support :)