This forum has been archived. Please find the new support board at

AMP - IPv4 changed, no more web interface (need help)

  • Last Post 12 May 2017
  • Topic Is Solved
MononkBob posted this 12 May 2017


I recently moved my setup to a different room and my internal IP changed. My router is not good at managing DHCP, it changed from .102 to 101. For some reason I can't get internet from the host computer when I enter manual settings to put it back to 102 even if no other machine on the network is using that ip and I don't have a lot of free time for troubleshooting so I decided to keep the ip that ends with 101.

When I started the AMP Instance Manager I noticed that my instance was still binding to 102, so I went in the "instances.json" config file and changed the ip in there to 101.

Now my minecraft server is working fine and starts with Windows but I can't get the server management web page to show up. When I enter the new ip adress in the browser it times out.

My question is: Is there something else I have to change to get it to work? I don't want to delete my instance and create a new one just because the ip changed.

It's probably something simple but I just started using this program so I don't know much about how it works.

Thanks in advance for the answer.

  • Bobby

PS: I did change the port forward in my router from 102 to 101 and all executables AMP uses are whitelisted in Windows Firewall for all ports on public and private networks.

Order By: Standard | Newest | Votes
Mike posted this 12 May 2017

Change your binding in AMPConfig.conf to, unless you've got multiple interfaces you should leave it as the default.

  • Liked by
  • MononkBob
MononkBob posted this 12 May 2017

Thanks! It works now.